require1k: jQuery CommonJS Require Module Loader | Bypeople

require1k: jQuery CommonJS Require Module Loader

A plugin for loading libraries as modules just like you would do with “require” inside Node.JS. It implements a CommonJS/Node.js require module loader for the browser, featuring synchronous modules, exports and module.exports object, handles circular dependencies.

Featured Deals


Related Posts


Related Lists